현재 eXtremeSMS 안드로이드 버전이 업그레이드 준비중입니다.

몇가지 수정될 부분을 말씀드리면,

1. 서비스 계정이 축소됩니다.
- G마켓, 파란이 지원되지 않습니다.
- 추가될수 있는 계정은 이번 버전에는 없으나, 다음번 계정에 검토해보겠습니다.

2. 계정 우선순위에 있는 오류가 수정될 예정입니다.

3. "알수없는 오류"를 줄이고, 오류가 있는 경우 보다 명확한 이유를 표시합니다.
예를 들어, SKT 계정의 인증이 필요하여 전송할 수 없는 경우 인증이 필요하다는 메시지를 표시합니다.

그외에 블로그나 메일을 통해 접수된 오류들을 수정할 예정이며, 큰 기능의 추가보다는 전송 성공에 촛점을 맞출 예정입니다.

마켓 등록 시점은 1월 7일 정도예상되며, 그 전에 보내주셨거나 보내주시는 의견은 최대한 포함하여 개선하겠습니다.

장시간 업데이트가 늦어져 불편을 드린점 죄송합니다.

저작자 표시
신고
Posted by eXtremeSMS


티스토리 툴바